Page MenuHome Anbient

TONARI NO KAIBUTSU-KUN
Closed, ResolvedPublic

Descrição

Links quebrados, apenas os episodios 01 03 e 05 estão funcionando(zippy share).

Related Objects

StatusAssinadasTarefa
ResolvedKarollyne
ResolvedKarollyne

Event Timeline

TarkisAn triaged this task as Altíssima priority.Jan 26 2019, 2:15 PM
TarkisAn created this task.
Dethaldox raised the priority of this task from Altíssima to Crítica.Fev 3 2019, 6:10 PM
DeFF added a subscriber: DeFF.Mai 30 2019, 9:40 PM
This comment was removed by Bebel69Cristina.
CristinaOliveira reopened this task as Open.Fev 11 2020, 1:29 AM
CristinaOliveira closed this task as a duplicate of T1942: Tonari no kaibutsu 1 ep.
This comment was removed by CristinaOliveira.
TheKazezinho closed this task as Resolved.Ago 19 2020, 12:36 AM
TheKazezinho closed subtask T1129: TONARI NO KAIBUTSU-KUN as Resolved.
TheKazezinho added a subscriber: TheKazezinho.

Links reupados.